GTX1080 使用率高但FPS異常

#21737 YoShInO_cLaIrE
2018-01-07 18:20
最近組了一台新電腦,玩遊戲時使用率99%但FPS低下

CPU: R5-166
RAM: 16G
GPU: GIGABYTE 1080 8G G1
PSU: 650W

玩PUBG時所有設定全開最低
在大廳時只有30FPS,進遊戲只有40-50左右
已試重灌系統及遊戲 驅動程式也在388.71
求解決方法
圖檔圖檔
#21738 nvlala
2018-01-08 10:55
r5應該很ok,其他遊戲或是跑分正常嗎?
#21743 YoShInO_cLaIrE
2018-01-08 14:22
nvlala 寫:r5應該很ok,其他遊戲或是跑分正常嗎?

由於我電腦不太懂 不知道跑分怎跑
但玩其他遊戲都是有點低 CSGO只有70多 LOL也只有120(全開)
就是爬很多文都解決不了
#21744 nvlala
2018-01-08 14:34
譬如跑個3dmark或是Unigine Valley看看,然後比較一下youtube跟你相同配備的影片看看分數是否正常...
#21747 YoShInO_cLaIrE
2018-01-09 00:59
nvlala 寫:譬如跑個3dmark或是Unigine Valley看看,然後比較一下youtube跟你相同配備的影片看看分數是否正常...

以使用了 UNIGINE VALLEY Extreme HD 測試 
結果只有10多FPS 我看不下去直接關掉
我看到人 R51600+1070 也有100多 
到底是什麼回事
#21748 f22705462
2018-01-09 10:26
YoShInO_cLaIrE 寫:
nvlala 寫:譬如跑個3dmark或是Unigine Valley看看,然後比較一下youtube跟你相同配備的影片看看分數是否正常...

以使用了 UNIGINE VALLEY Extreme HD 測試 
結果只有10多FPS 我看不下去直接關掉
我看到人 R51600+1070 也有100多 
到底是什麼回事

不然你下載"GPU-Z"看一下是PCI-E是執行多少的,順便看看GPU溫度。
我是技嘉水之力 1080 + 550W + i7-7700K(開蓋液態金屬)
PUBG大廳FPS有85~95左右(全部都是"最高") 

有沒有可能用到內顯?   隨便猜猜
最後由 f22705462 於 2018-01-09 10:29 編輯,總共編輯了 1 次。
#21753 YoShInO_cLaIrE
2018-01-09 14:16
f22705462 寫:
YoShInO_cLaIrE 寫:
nvlala 寫:譬如跑個3dmark或是Unigine Valley看看,然後比較一下youtube跟你相同配備的影片看看分數是否正常...

以使用了 UNIGINE VALLEY Extreme HD 測試 
結果只有10多FPS 我看不下去直接關掉
我看到人 R51600+1070 也有100多 
到底是什麼回事

不然你下載"GPU-Z"看一下是PCI-E是執行多少的,順便看看GPU溫度。
我是技嘉水之力 1080 + 550W + i7-7700K(開蓋液態金屬)
PUBG大廳FPS有85~95左右(全部都是"最高") 

有沒有可能用到內顯?   隨便猜猜

R5 1600好像是沒有內顯 你看看是不是這樣看PCI-E
#21754 f22705462
2018-01-09 14:24
不是我要的圖片,軟體是GPU-Z,不是CPU-Z唷~

類似這樣的畫面拍來看看,謝謝。
圖檔
這是網路上隨便抓的圖XD     我還在上班~sorry
#21755 YoShInO_cLaIrE
2018-01-09 14:27
f22705462 寫:不是我要的圖片,軟體是GPU-Z,不是CPU-Z唷~

類似這樣的畫面拍來看看,謝謝。
圖檔
這是網路上隨便抓的圖XD     我還在上班~sorry

沒差 我麻煩到你就是了
#21756 f22705462
2018-01-09 14:50
YoShInO_cLaIrE 寫:沒差 我麻煩到你就是了

你這是開遊戲時拍的嗎?
能拍一張開遊戲時的GPU-Z , 看那1.1會不會變3.0,如果沒變3.0那可能是PCIE頻寬被吃完了,或者PCIE槽有問題。
你測到有變3.0再拍照,再繼續探討問題XD