1070 使用率不高問題

#20634 mrponpon
2017-10-12 00:18
如題最近更換顯卡1070後,有些遊戲的體驗反而沒有之前好,像是LOL 之前用RX470時平均都有接近200偵,但更換1070後,會戰都會降到110-160浮動.戰地風雲1在多人連線的部分用Afterburner監控gpu 使用率差不多是50-75附近跑,頻率顯示都有1800以上,想請問說如果頻率有達到水準,那使用率到底多少才是正常可接受的範圍.之前因為這些問題有更新過主機板的bios,以及重灌windows 10周年版(灌完後他自動生級1703),nividia控制面板都有調最大效能,電源也是高效能.配備:i5-6500,MB:MSI B150M MORTAR,RAM:16G DDR4 2133,VGA:ASUS DUAL 1070,顯卡驅動是最新版10/9發布,WINDOWS UPDATE也都是最新
#20637 nvlala
2017-10-12 12:31
如果是乾淨的os還這樣就還蠻詭異的,
你是之前重灌os後從rx470換到1070
還是從rx470換到1070後重灌?
#20640 mrponpon
2017-10-12 12:37
我是在RX470更換成1070後,發現WIN7 1070有卡頓的現象,所以參照其他人的經驗,更新BIOS,結果更新完剛好我的OS就不見了所以我就直接灌WIN10,但我今天發現我之前罐的版本不是1607而是之前預覽版本然後直升1703,所以我剛剛正從新灌1607並在測試看看
#20644 nvlala
2017-10-12 12:59
直接抓1703的iso...不要用1607,除非有特殊理由
#20648 mrponpon
2017-10-12 14:07
因為我看有不少1703有問題所以直接抓1607的,目前裝完測試遊戲發現lol的fps在會戰時仍然平均:120-150附近,虹彩6號的gpu使用率好像有提升,平均約70上,剛剛換測試bf1 1440p下gpu使用率也有提升大概還是落在60-80再跑,遊玩算是流暢,頻率約:1911 Mhz,但我險卡的溫度在室溫遊玩下平均都73度,剛完bf1還有到79度,想請問這樣是正常的嗎,我看國外相同配備再跑最高也70度平均都65上下 ,還是我開啟自訂風扇拉高轉數降溫?
#20653 nvlala
2017-10-12 16:00
你的螢幕是哪個?lol重灌後有沒有解除fps上限?
#20654 mrponpon
2017-10-12 16:05
AOC 352QCX,我lol的fps 一直都是無設限。我剛再試一次bf1,cpu使用率一直在100,但gpu仍然跟之前差不多50-70左右,fps平均有90,想問gpu使用率真的有差?
#20656 nvlala
2017-10-12 20:37
我覺得沒甚麼關係, 這是i5-6600k+1070, fps一樣破2百
https://www.youtube.com/watch?v=7i6DmaxVGWE
另外我們先釐清是否為整體問題,還是單一遊戲問題
https://www.youtube.com/watch?v=YSXRYLVeQDs
這個人硬體跟你差不多,你跑一下BF1看看,是否FPS接近
如果接近表示是LOL的問題,如果也偏低,表示整體可能有問題....
#20663 mrponpon
2017-10-13 11:31
目前測試bf1跟影片同劇情下除了特效光源草地調低外其他都是最高,遊玩fps有130以上,gpu使用率差不多仍然50-80浮動,幾乎不會破90。lol重慣中晚上測
#20666 mrponpon
2017-10-13 19:18
剛重灌後測試Lol , 中高階畫質,2560*1080,直接打aram,在家有200fps以上,但只要一到中路全部人在一起時最低111fps,平均120-130