RTX2060 有無法辨識的裝置

GFE、驅動相關問題
歡迎來到GeForce 驅動程式相關討論區,敬請遵守版規。
1. 發文前請先確定正確分區。
2. 如果遇到GeForce驅動相關問題,請儘量詳述徵狀或是附上錯誤訊息。
#28257 miyake99
2020-02-10 16:15
請問我周日安裝的新電腦有出現下列圖片上的裝置該如何解決? 驅動程式已安裝最新版本, Windows和AMD晶片都已經更新倒最新了.
謝謝



#28258 me322kimo
2020-02-10 16:44
驅動程式沒安裝完成

先用Display Driver Uninstaller 移除驅動後

停用網路

再進行一次全新安裝
#28262 miyake99
2020-02-10 21:14
me322kimo 寫:驅動程式沒安裝完成
123.PNG

先用Display Driver Uninstaller 移除驅動後

停用網路

再進行一次全新安裝

大大~我按照您的說法,斷開網路 使用DDU移除後重啟 然後重新安裝驅動程式, 結果還是一樣, 另外看您的圖 我有nvidia type c的裝置正常, 但沒有您圖上nvidia usb 3.10這裝置, 請問我這不正常的裝置是usb 3.10嗎?
#28263 me322kimo
2020-02-10 21:40



自訂>執行全新安裝

今天我才重裝過這張卡
-----------------------------------
如果是新電腦

一般的情況我會先放置開機先給他網路跑系統更新

win10 沒意外已經是1909的話 會自動先安裝好"微軟"驅動版本

然後我等更新都結束後

再接著更新到最新版的驅動程式
最後由 me322kimo 於 2020-02-10 21:46 編輯,總共編輯了 1 次。
#28264 miyake99
2020-02-10 21:47
是的, 我也是這樣安裝  我試過快速和自訂安裝

但我不知道為啥就是無法解決這問題, 另外看您圖上nvidia usb 3.10的驅動是微軟內建的  但我試著手動尋找更新卻沒有內建這驅動T_T

P.S 我原本也是OS裝好更新後才開始安裝其他驅動
最後由 miyake99 於 2020-02-10 21:49 編輯,總共編輯了 2 次。
#28265 miyake99
2020-02-10 22:06
me322kimo 寫:
這個附加檔案 1.PNG 已經無效

這個附加檔案 1.PNG 已經無效


自訂>執行全新安裝

今天我才重裝過這張卡
-----------------------------------
如果是新電腦

一般的情況我會先放置開機先給他網路跑系統更新

win10 沒意外已經是1909的話 會自動先安裝好"微軟"驅動版本

然後我等更新都結束後

再接著更新到最新版的驅動程式

剛剛又使用DDU移除然後重開後讓OS自己抓驅動,結果如下!!


之後安裝官方的驅動,選擇如下


安裝之後還是沒變~我放棄了!!XD
#28266 me322kimo
2020-02-11 01:13
如果是全新的電腦的話 建議你可以先送回原購買的店家做問題排除

新品期間應該可以做更換
#28267 miyake99
2020-02-11 08:46
me322kimo 寫:如果是全新的電腦的話 建議你可以先送回原購買的店家做問題排除

新品期間應該可以做更換

這張RTX2060不是新買的, 已經使用快3個月了,之前舊電腦是i7-2600K系統 在舊電腦上沒有無法辨識的裝置.

CPU 主板 記憶體 SSD是上周六購買的顯卡沿用, 所以到底哪出問題我也不知道,目前用起來是沒啥問題,就是看了礙眼而已.

無論如何非常謝謝您提供保貴的解決方法!!
#28290 me322kimo
2020-02-13 17:49
其實安裝上就是照著流程走
不要被系統更新衝突到
安裝的過程就會很順利完成這樣而已
不然這個狀況我還是建議你請別人幫你安裝系統一次弄好