GeForce Experience - 2.5.X - 建議與回報區

GFE、驅動相關問題
歡迎來到GeForce 驅動程式相關討論區,敬請遵守版規。
1. 發文前請先確定正確分區。
2. 如果遇到GeForce驅動相關問題,請儘量詳述徵狀或是附上錯誤訊息。
#6984 nvlala
2015-11-24 10:39
tinmsk2001 寫:當初 beta版為了解決巫師3問題發行了 352.86 VES
後來, 發行了 GTX950 , 但當初的 352.86 VES 並不支援 GTX950. 所以 GTX950 還無法運作 巫師3. 望早日解決.

電腦備置
win7 64bit
i7
GTX950
RAM 16

什麼是VES @@, 你有試著更新到最新的驅動看看是否還是不支援?
記得用DDU...
#6987 tinmsk2001
2015-11-24 14:23
VES ... version ..0 0 我懶了
我有更新至最新版本驅動程式(FOR GTX950), 但還是不行. 之前用560TI反而可以正常遊戲.
DDU 是指 Display Driver Uninstaller? 我是用新增移除反安裝560TI的驅動, 再由GeForce Experience裝最新版本驅動.
#6988 nvlala
2015-11-24 14:27
你應該用DDU後,直接下載完整驅動安裝就好....
#6992 nvlala
2015-11-24 15:38
tinmsk2001 寫:DDU 與 WIN7的新增移除程式, 有何分別?

新增移除有時候不會把機碼或是一些因為常駐的檔案移除(因為當下系統占用了這支程式)
DDU是進安全模式後,把完整相關檔案清除...
有時候驅動一直一直往上更新,終究難以避免某些舊的東西影響到新的東西,所以DDU就是
最佳的清道夫了...
#7005 nvlala
2015-11-25 10:48
tinmsk2001 寫:用了 DDU 再重裝 display driver, 但還是不行.

所以你是為了巫師3的問題,所以必須用352.86?
如果更新到最新的驅動,巫師3就會有問題的意思?
#7015 tinmsk2001
2015-11-26 15:17
這幾天我又搜尋了一大輪, 首先, DDU缷裝後, GTX950 重裝是不能裝 352.86 . 只能裝最新的DRIVER.
其次, 我發現部份玩家能以 GTX950 玩巫師3 ,
或許, WITCHER3 停止運作, 不是 NVIDIA DRIVER 的問題, ANYWAY, 謝謝您 NVLALA 的一直以來的回覆及幫助. 我嘗試由其他途徑解決此事.
#9318 nvlala
2016-02-21 11:40
你是哪一家的顯卡?建議用DDU後,從官網下載最新的驅動安裝.
看那個錯誤好像是.Net的問題.