第 1 頁 (共 2 頁)

windows版本不相容

文章發表於 : 2018-09-12 22:09
49983916
使用ddu清除舊驅動後,使用GE下載新的驅動都顯示
此NVIDIA圖形驅動程式與這個windows版本不相容
求解
Win7 64位元

Re: windows版本不相容

文章發表於 : 2018-09-13 11:56
danno149131
我也遇到一樣的問題,顯卡是 1070ti,使用過DDU移除所有driver,
只能透過更新安裝microsoft update WHQL Driver

裝置管理員沒有驚嘆號,目前使用驅動程式內容:
驅動程式日期: 2018/6/24
驅動程式版本: 24.21.13.9836
數位簽署: Microsoft windows hardware

os版本: win10 ver1803 (17134.285)

不會一個driver問題要消費者重灌整個os去找問題吧,真的是很糟糕

Re: windows版本不相容

文章發表於 : 2018-09-15 00:11
nvlala
你可以搭配ddu多試試幾個版本,398.86也可試試,如果是因為windows 秋季update跟399有衝突,哪也只能先等更新了

Re: windows版本不相容

文章發表於 : 2018-09-17 10:10
danno149131
windows 1809 秋季更新 rs5 目前還沒有推播,預計10月上架,

嘗試安裝 398.36 後的版本,都顯示系統不相容,
此問題是發生在 春季更新 1803 rs4 的系統版本上,除了重灌有無解決的方法?

Re: windows版本不相容

文章發表於 : 2018-09-18 07:42
nvlala
你試試 log檔看看錯誤訊息吧
https://support.nvidia.eu/hc/zh-cn/arti ... 5%E6%8C%A1

Re: windows版本不相容

文章發表於 : 2018-09-21 09:30
danno149131
我查了log並重新對driver做了測試,發現

win10 rs4 1083 17134.286 及 win rs5 17746 在乾淨的系統下(無網路狀態),

Geforce driver 411.63 包含之前的驅動都可以安裝,測試至 398.36 版本,

交叉比對,問題出現在 win10 在有網路的狀態下透過 Update 安裝 microsoft update WHQL Driver (版本號 398.36)後,

所有的官方 Driver 安裝時皆會出現 standard nvidia graphics driver is not compatible with this version of windows 的錯誤訊息,

透過 DDU 及 Safe Mode 移除原有 Driver 重新安裝都沒救,

microsoft update WHQL Driver 有一個問題 Nvidia 控制面板會打不開沒反應,

最後僅能在乾淨系統及無網路的狀態下先安裝驅動程式後,一切就正常,

不知道這是否是個案案例,但在此分享給你做個參考,

也希望能解決其他有相同問題的人

Re: windows版本不相容

文章發表於 : 2018-09-23 22:42
nvlala
可以麻煩你把log檔寄給我嗎?私訊我一下

Re: windows版本不相容

文章發表於 : 2018-12-22 21:25
fool840119
目前也是遇到這種問題,導致新版本的驅動都無法安裝,是否除了重灌系統以外就沒救了?

Re: windows版本不相容

文章發表於 : 2018-12-24 12:41
nvlala
你的1809有上了嗎?上了1809後windows有先幫你裝了驅動?

Re: windows版本不相容

文章發表於 : 2019-06-13 09:39
danno149131
重裝 win10 1903 遇到一樣的問題, 彙整一下 發生原因 & fix 的方法

安裝完系統後, windows 自動安裝 GeForce Windows 10 Driver WHQL
會導致更新 官網 Driver 時會出現 windows 版本不相容 的問題

解決方式
---
下載 Nvidia driver 430.86 SD 及 ddu 18.0.1.5

1. 裝置管理員 -> (選顯卡) -> 解除安裝裝置 (勾選 移除此裝置驅動程式軟體)
2. 拔除網路線 -> win 10 進階啟動 重新開機進入 safe mode 安全模式
3. (安全模式) 執行 ddu 選擇 normal 依步驟 刪除 Nvidia driver -> 重新開機
4. 安裝 Nvidia driver 430.86 SD

---
不相容的 issue 就這樣解決了, 若你遇到了這樣的 bug ?? 
或許能解決你的問題 ~ have fun

---