GTX 1080的GPU使用率低導致FPS低落...

#21246 kasimlin
2017-11-18 11:41
nvlala 寫:
你要借1070公版當然是歡迎,我手邊沒有1060公版(填個表就可以)
另外有找到影片的,我會建議要把差異考慮進去(EX: ram size/speed,驅動版本)
然後看看可能原因,除了你的案例.都可以看到網路上
相同的硬體或是近似的硬體都可以達到幾乎滿載...


好啊,可以用1070試試看,請問要到哪邊填呢?
#21251 nvlala
2017-11-19 12:30
kasimlin 寫:
nvlala 寫:
你要借1070公版當然是歡迎,我手邊沒有1060公版(填個表就可以)
另外有找到影片的,我會建議要把差異考慮進去(EX: ram size/speed,驅動版本)
然後看看可能原因,除了你的案例.都可以看到網路上
相同的硬體或是近似的硬體都可以達到幾乎滿載...


好啊,可以用1070試試看,請問要到哪邊填呢?


viewtopic.php?f=14&t=1421

這邊
#21799 Xelos
2018-01-15 09:14
可以追蹤一下後續嗎? 
我也是E3-1230V2 + GTX 1080 
目前測試的遊戲PUBG跟WOW都有GPU使用率過低的問題
虹彩六號則是FPS 10x ~ 11x 偶爾9x 使用率50-60% 看起來狀況好不少
燒甜甜圈跟3D mark則是跑滿100%沒問題

目前已試過Win7  Win10 好幾種驅動版本都沒有解決這個問題.......
#21926 艾克
2018-01-24 23:39
Xelos 寫:可以追蹤一下後續嗎? 
我也是E3-1230V2 + GTX 1080 
目前測試的遊戲PUBG跟WOW都有GPU使用率過低的問題
虹彩六號則是FPS 10x ~ 11x 偶爾9x 使用率50-60% 看起來狀況好不少
燒甜甜圈跟3D mark則是跑滿100%沒問題

目前已試過Win7  Win10 好幾種驅動版本都沒有解決這個問題.......

我也是....不過WOW本身優化好像就沒寫得很好...加上之前另外一篇的回覆 不知道是顯卡不支援E3CPU還是怎樣的...
反正就整個GG
最後由 艾克 於 2018-02-04 01:39 編輯,總共編輯了 1 次。
#22852 atat568
2018-05-05 08:30
請問後續問題有解決了嗎?? 我也是一樣的問題WIN10 8700K DDR4-3200 Z370主板 1080TI,使用率才40%
原本是7700 DDR-2600 1080TI 使用率一直很低50~60%,FPS只有60~80,以為是CPU、主機板、記憶體推不動,
結果昨天換了新平台還是一樣
拿朋友的主機 換上我的1080TI 還是一樣,而我拿他的1070交叉比對,FPS穩100以上 和 GPU的使用率80~90%以上
驅動最新、硬體很頂了、剛灌好WIN10所以不需要重灌
目前看到1070、1080都有這個問題,但是都沒有解答,而N卡小篇都是以個案、或是硬體推不動、個人遊戲設定有問題作回答
所以還請大大提供一下後續狀況,感恩~~~~
#22960 微風氣息
2018-05-16 16:14
來回報 我最新的狀況
原本第一次安裝win10(板本15xx後來有升到1709(應該沒打錯吧知道大概就好))
情形一樣 後來因為比較習慣 win7又灌回7

情形就電腦開掛久必出錯(使用率異常)
玩遊戲 大廳最低出現過1fps
情形大致跟第一次安裝win10一樣

後來二次安裝win10 這次直接安裝1709 版本
神奇的是 使用率 至少都有70~90多了
電腦使用過久也不會出現使用率極低情形

比原本的只有40上下正常很多 

Ps.除了作業系統 其餘配置跟win7時一樣

還有問題的 多試幾次安裝win10看看

至少苦惱我很久的問題 是解決了

以上分享
nvlala 送出 3 獎勵點數
#22968 nvlala
2018-05-16 18:31
真是神奇...但是感謝回報,因為我有看pubg論壇,問題也是沒有一定的解答
官方也是收集資料...所以我還真的不知道如何幫上忙...