GTX 1080的GPU使用率低導致FPS低落...

#21052 kasimlin
2017-11-10 02:47
nvlala 寫:如果試乾淨的os還會這樣,加上BIOS也無解...
最後只能建議你移除GFE看看...或是到巴哈問看看...
另外小編想表示的是,如果1080跑PUBG會lag,社群早應會有回報了
所以要嘛就是卡王;如果卡是ok的,加上只有卡是新的,真的硬要指顯卡有問題也不完全公平
更何況顯卡沒聰明到所謂自我閹割這種事...


首先乾淨的OS也未安裝GFE也是同樣的情況

另外我想表示的是,1070/1080會發生這種使用率上不去的問題在英文討論區已經大量出現近一年了

這情況也不只限於PUBG,很多各類型的3D遊戲都有出現這種案例

別說社群回報,光就你們自己台灣論壇的GeForce 10系列分類裡面就好幾個都是相同情況

https://forums.geforce.com.tw/viewtopic.php?f=31&t=4544

https://forums.geforce.com.tw/viewtopic.php?f=31&t=4512

https://forums.geforce.com.tw/viewtopic.php?f=31&t=4494
最後由 kasimlin 於 2017-11-10 02:54 編輯,總共編輯了 1 次。
#21071 nvlala
2017-11-10 17:16
是阿,但是後續都沒回報,還是不能完全肯定是顯示卡問題不是?
而且你可以發現這些個案都是因為低cpu搭配高gpu後的現象.

總之,如果繼續爭論這個你的問題也不會解決,
如果你有朋友認識的平台,cpu比你好的,你可以拔1080過去試看看.
#21090 SoAr1337
2017-11-13 12:45
我跟你一樣........  不過我是技嘉1070 G1  絕地求生效能就是上不來 使用率只有40%左右 大廳就可以100%使用  但是GTA5  效能全開使用率100%  平均FPS 80~120  部分大城市 人多也有60FPS  且部分廠景可以150   我為了這張卡跟遊戲可以弄得都弄了 重灌 測SSD 跑分也都正常  就是無法解決 朋友配備都比我差一二階的裝1060 FPS比我高非常多 使用率也是100%  話說最近越來越常看到這個問題  都沒有人可以解決嗎..........
#21091 nvlala
2017-11-13 13:29
請問你的硬體配備?
請問你朋友的配備跟設定跟你一樣嗎?譬如說,他們設定中階,你設定高階之類的
如果我同事有相近的配備,我會請他們跑一下看看
最後由 nvlala 於 2017-11-13 13:34 編輯,總共編輯了 1 次。
#21172 kasimlin
2017-11-14 19:26
nvlala 寫:是阿,但是後續都沒回報,還是不能完全肯定是顯示卡問題不是?
而且你可以發現這些個案都是因為低cpu搭配高gpu後的現象.

總之,如果繼續爭論這個你的問題也不會解決,
如果你有朋友認識的平台,cpu比你好的,你可以拔1080過去試看看.


1. E3-1230V2的效能比I5-7500還要高
2. 如果你覺得E3-1230V2太低階,PTT上有個人是R5 1600,也是遭遇跟我一樣問題
3. 如果你覺得R5 1600也太低階,PTT上另一個人是R7 1700,也是遭遇跟我一樣問題

會來這邊問就是走投無路完全無人有解決方案,而且案例真的很多
如果官方的態度是"都是個案",是否代表Nvidia完全沒去正視這個問題?
最後由 kasimlin 於 2017-11-14 19:30 編輯,總共編輯了 1 次。
#21175 kasimlin
2017-11-14 19:44
SoAr1337 寫:我跟你一樣........  不過我是技嘉1070 G1  絕地求生效能就是上不來 使用率只有40%左右 大廳就可以100%使用  但是GTA5  效能全開使用率100%  平均FPS 80~120  部分大城市 人多也有60FPS  且部分廠景可以150   我為了這張卡跟遊戲可以弄得都弄了 重灌 測SSD 跑分也都正常  就是無法解決 朋友配備都比我差一二階的裝1060 FPS比我高非常多 使用率也是100%  話說最近越來越常看到這個問題  都沒有人可以解決嗎..........

請問你的CPU?

目前知道的苦主有E3-1230V2, R5 1600, R7 1700
#21177 SoAr1337
2017-11-14 20:40
kasimlin 寫:
SoAr1337 寫:我跟你一樣........  不過我是技嘉1070 G1  絕地求生效能就是上不來 使用率只有40%左右 大廳就可以100%使用  但是GTA5  效能全開使用率100%  平均FPS 80~120  部分大城市 人多也有60FPS  且部分廠景可以150   我為了這張卡跟遊戲可以弄得都弄了 重灌 測SSD 跑分也都正常  就是無法解決 朋友配備都比我差一二階的裝1060 FPS比我高非常多 使用率也是100%  話說最近越來越常看到這個問題  都沒有人可以解決嗎..........

請問你的CPU?

目前知道的苦主有E3-1230V2, R5 1600, R7 1700

我是你比高一階的E3-1231v3
這是我的發文
viewtopic.php?f=31&t=4586&p=21151#p21151
#21193 sabc9421
2017-11-15 13:23
我也有相同問題..我的是1080 FTW
遊戲時GPU負載只能在10~30%附近LOL 只有10%
PUBG 在大廳可以 60% 但近遊戲後僅存30%[/size][/font][/size][/color]
CPU: R7 1700
主機板: ASUS B350f gaming
RAM : 16G
作業系統:win10(1709)
主機板(1001)BIOS也是最新版
顯卡(388.13)的驅動也是最新的
也灌過新OS 電源也開最大 垂直同步也都關了
#21216 leo52055
2017-11-16 01:27
我今天剛到手的華碩gtx1070也是一樣
在遊戲主畫面的時候能跑到最高
一進到遊戲就是20~30fps再跑
請問有什麼辦法解決
[img]https://forums.geforce.com.tw/C:\Users\Chen\AppData\Local\LINE\Cache\tmp/1510767646839.jpg[/img]
最後由 leo52055 於 2017-11-16 01:41 編輯,總共編輯了 1 次。
#21218 nvlala
2017-11-16 12:05
sabc9421 寫:我也有相同問題..我的是1080 FTW
遊戲時GPU負載只能在10~30%附近LOL 只有10%
PUBG 在大廳可以 60% 但近遊戲後僅存30%[/size][/font][/size][/color]
CPU: R7 1700
主機板: ASUS B350f gaming
RAM : 16G
作業系統:win10(1709)
主機板(1001)BIOS也是最新版
顯卡(388.13)的驅動也是最新的
也灌過新OS 電源也開最大 垂直同步也都關了


https://www.youtube.com/watch?v=4gmLYzGmSg0
我看其他案例很正常啊...